Notice: load_plugin_textdomain was called with an argument that is deprecated since version 2.7 with no alternative available. in /home2/tellurk4/public_html/wp-includes/functions.php on line 3320

Strict Standards: Non-static method Plugin_Revision_Control_Compat::options() should not be called statically, assuming $this from incompatible context in /home2/tellurk4/public_html/wp-content/plugins/revision-control/revision-control.php on line 503